[Linux] PHP Install with soap

發表時間: 2006-03-10 02:52:45
一劃 @ 60.248.100.178

soap 目前僅有 php5.0 以上的版本可支援,以下的則可去找 pear的函式庫。但還是用php5.0會比較穩定啦。


安裝 soap 時,要注意自己的 libxml 是否為 2.6.11 版,這樣才能順利安裝。


編譯PHP時,在 configure 時,加入 --enable-soap 即可。

回應文章